Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78417 - Dell GX260 ACPI issue
Summary: Dell GX260 ACPI issue
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-11-22 16:57 UTC by Michael Redinger
Modified: 2013-07-03 02:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:11 UTC


Attachments (Terms of Use)
output of lspci -vvv (deleted)
2002-11-22 16:59 UTC, Michael Redinger
no flags Details
output of lspci -n -vvv (deleted)
2002-11-22 17:00 UTC, Michael Redinger
no flags Details
output of dmidecode (deleted)
2002-11-22 20:32 UTC, Michael Redinger
no flags Details

Description Michael Redinger 2002-11-22 16:57:56 UTC
GinGin Beta 1 does not work out of the box on my Dell Optiplex GX 260.
Linux starts ("Uncompressing Linux ...ok, now booting the kernel", and then the
computer is immediately rebooted.

This works fine if I use "ACPI=off".

Comment 1 Michael Redinger 2002-11-22 16:59:02 UTC
Created attachment 86067 [details]
output of lspci -vvv

Comment 2 Michael Redinger 2002-11-22 17:00:10 UTC
Created attachment 86068 [details]
output of lspci -n -vvv

Comment 3 Arjan van de Ven 2002-11-22 17:27:06 UTC
can you also attach dmidecode?
(needed for blacklist purposes)

Comment 4 Michael Redinger 2002-11-22 20:32:43 UTC
Created attachment 86107 [details]
output of dmidecode

Comment 5 Jeff Garzik 2003-01-17 21:06:07 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:50:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.