Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78416 - [RFE] gfloppy does not create an entry in the Gnome panel
Summary: [RFE] gfloppy does not create an entry in the Gnome panel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
: 78457 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 16:42 UTC by Michael Lee Yohe
Modified: 2015-01-08 00:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 16:42:09 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2002-11-22 16:42:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
It would be nice to have gfloppy to create an entry in the Gnome panel as it can
often "disappear" behind a plethora of open windows.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open gfloppy
2. look at the Gnome panel
	

Actual Results:  No entry appears

Expected Results:  An entry should appear

Additional info:

$ rpm -qf `which gfloppy`
gnome-utils-2.0.2-5

Comment 1 Havoc Pennington 2002-11-22 16:55:16 UTC
This is fixed in newer libwnck, it will be in the next release.

Comment 2 Jeremy Katz 2002-12-13 15:33:50 UTC
*** Bug 78457 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.