Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78382 - can't add users
Summary: can't add users
Keywords:
Status: CLOSED DUPLICATE of bug 74058
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-21 23:40 UTC by David Balažic
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 00:51:32 UTC


Attachments (Terms of Use)

Description David Balažic 2002-11-21 23:40:36 UTC
Description of Problem:

login as root to X , "System Settings"->"Users and Groups"->"Add User" , enter 
new user data, click "OK", nothing happens

Version-Release number of selected component (if applicable):

RHL 8.0 Psyche

How Reproducible:


Steps to Reproduce:
1. as described above
2. 
3. 

Actual Results:

nothing, dialog stays as if "OK" were not clicked

Expected Results:

new user is created, dialog is closed

Additional Information:

Comment 1 Michael Lee Yohe 2002-11-22 00:30:30 UTC
If you run /usr/bin/redhat-config-users from a terminal session, do you see any
errors that get sent to the terminal?  I have no problems adding users using the
utility.

Comment 2 David Balažic 2002-11-22 00:51:25 UTC
Here is what is printed :
[root@localhost root]# /usr/bin/redhat-config-users
Traceback (most recent call last):
  File "/usr/share/redhat-config-users/userWindow.py", line 206, in 
on_userWin_ok_button_clicked
    fullName = a.encode("iso-8859-1")
UnicodeError: Latin-1 encoding error: ordinal not in range(256)

It only happens when there is a "Zcaron" letter in the full user name.


Comment 3 Brent Fox 2002-11-26 18:43:27 UTC
Ah, this looks like a dupe of bug 74058.

*** This bug has been marked as a duplicate of 74058 ***


Note You need to log in before you can comment on or make changes to this bug.