Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78342 - keyboard navigation problems
Summary: keyboard navigation problems
Keywords:
Status: CLOSED DUPLICATE of bug 70387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-21 16:16 UTC by David Balažic
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-21 16:16:17 UTC


Attachments (Terms of Use)

Description David Balažic 2002-11-21 16:16:10 UTC
Description of Problem:

When the Red Hat Update Agent dialog appears during firstboot, the keyboard 
navigation seems broken. Both the "Cancel" and the "Forward" buttons appear to 
be selected ( the dotted line rectangle is present inside them ). Pressing the 
space key activates the "Cancel" button, no matter if I press TAB or some of 
the cursor keys before.

Version-Release number of selected component (if applicable):

up2date-3.0.7-1.i386.rpm
stock RHL 8.0 (Psyche)

Comment 1 Adrian Likins 2002-12-02 22:04:06 UTC
dupe of #70387

*** This bug has been marked as a duplicate of 70387 ***


Note You need to log in before you can comment on or make changes to this bug.