Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78332 - No memory being shared?
Summary: No memory being shared?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-21 15:15 UTC by Hrunting Johnson
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-21 15:16:06 UTC


Attachments (Terms of Use)

Description Hrunting Johnson 2002-11-21 15:15:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
On newer 2.4.18 kernels, MemShared in /proc/meminfo is always reported as zero 
(0).  Is there a reason shared memory isn't reported?  This may not be a bug, 
but a legitimate feature.  Under 2.4.[79] kernels, this value was typically 
small, but never zero.  It always seemed to low under those kernels as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. cat /proc/meminfo
2.
3.
	

Actual Results:  MemShared:           0 kB

Expected Results:  MemShared:          52 kB

Additional info:

Comment 1 Arjan van de Ven 2002-11-21 15:17:34 UTC
the cost of accounting that was not worth it :(


Note You need to log in before you can comment on or make changes to this bug.