Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7833 - problem with install on SS2
Summary: problem with install on SS2
Keywords:
Status: CLOSED DUPLICATE of bug 7494
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 06:29 UTC by o.faessler
Modified: 2015-01-07 23:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 19:05:07 UTC


Attachments (Terms of Use)

Description o.faessler 1999-12-16 06:29:27 UTC
I want to install RH Linux 6.1 Sparc on a SS2 with 64MB RAM
After the Formating of the Disk the system will be install the
packages.
After the 3 rpm (ld.so.-1.9.5-11) the system stops.

no another rpm will be installed.

It that a bug in the installer or in the Package ?

Comment 1 Chris Davey 1999-12-22 09:44:59 UTC
I see the same problem on sparc station 1 whith 64MB RAM. I have try the install
several time but alway hang at the same place after the 3 rpm (ld.so.-1.9.5-11)
I have even left it over night but is skill hung in the morning. Console
switching work. Is the installed wait for input from somewhere?

Comment 2 Barry Evans 2000-01-21 07:19:59 UTC
Could this problem be related to bug # 7737 ??
I found a workaround for that bug (which requires a second machine from which
you NFS mount the media on and then complete the install.

Comment 3 Jay Turner 2000-02-22 19:05:59 UTC
This is a result of a termination problem.  Please see #7494

*** This bug has been marked as a duplicate of 7494 ***


Note You need to log in before you can comment on or make changes to this bug.