Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78323 - help for SEVERITY problems
Summary: help for SEVERITY problems
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.2
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-21 13:33 UTC by David Balažic
Modified: 2013-06-24 03:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-27 17:17:08 UTC


Attachments (Terms of Use)

Description David Balažic 2002-11-21 13:33:03 UTC
Description of Problem:

On page :
https://bugzilla.redhat.com/bugzilla/bug_status.cgi#bug_severity

( linked from the submit bug ( old style ) page )

1. It appears at the top, not scrolled down to the SEVERITY entry

2. The "Normal" severity level is not described.


Version-Release number of selected component (if applicable):


How Reproducible:

always

Steps to Reproduce:
1. go to the enter_bug.cgi page
2. click the link "severity"
3. 

Actual Results:

1. Help page appears at the top, not scrolled down to the SEVERITY entry

2. The "Normal" severity level is not described.


Expected Results:

1. Help page appears scrolled down to the SEVERITY entry

2. The "Normal" severity level is described.


Additional Information:

Comment 1 David Lawrence 2002-12-09 22:07:32 UTC
Fixed. Thanks

Comment 2 David Balažic 2002-12-10 18:33:14 UTC
I see no fix. How and where was it fixed ?

Comment 3 David Lawrence 2002-12-10 18:53:44 UTC
Oops missed a spot on the edit bug page. Really fixed now.


Comment 4 David Balažic 2002-12-10 19:58:10 UTC
I still don't see any change. Altough sometimes it does scroll down to the 
SEVERITY entry, but sometimes it does not. I use winXP/IE6.0.
The NORMAL option is still not added.
I guess one of us is confused :-)

Comment 5 David Lawrence 2002-12-10 20:53:29 UTC
Added the normal entry since it was missing. Maybe IE is caching one of the old
pages before I fixed the bug_status.cgi#severity link properly. If you have a
free moment can you specify which pages do not link to the severity section (or
any others) properly? I thought I caught them all but may have missed a couple.

Comment 6 David Balažic 2002-12-11 10:02:55 UTC
It seems all ( OK, most ) fixed now. You can close this bug, as far as I am 
concerned.

Comment 7 David Lawrence 2002-12-11 15:43:17 UTC
Cool.

Comment 8 David Balažic 2003-01-13 17:37:43 UTC
It appears again at the top, not at the SEVERITY part.
Reason : 
URL is https://bugzilla.redhat.com/bugzilla/bug_status.cgi#bug_severity
ANCHOR in text used is : NAME="severity"


Comment 9 David Lawrence 2003-01-14 05:39:01 UTC
Which part of which page contains this broken link?

Comment 10 David Balažic 2003-01-14 08:59:23 UTC
Wrong link is on page : 

 - https://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Red%20Hat%
20Public%20Beta
The link is the word "Severity" , next to the listbox for selectcing bug 
severity.


An a new problem :

Page https://bugzilla.redhat.com/bugzilla/queryhelp.cgi#severity
is missing description of level "normal" ( for severity )

Comment 11 David Lawrence 2006-04-08 18:05:13 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 12 cje 2007-03-13 19:07:46 UTC
added URL.  i got it from the show_bug.cgi page.

ah.  well, i was going to but i'm not allowed.  here it is:

https://bugzilla.redhat.com/bugzilla/page.cgi?id=fields.html#bug_severity

can i suggest that one solution might be to remove the 'normal' severity?  i've
no idea what it means.  if people aren't sure i suspect they're unlikely to
bother reading the help - they're more likely to pick one of 'medium' or
'normal' at random (which is at most a minor inconvenience to developers) or
else just give up (which is a major problem for redhat/fedora - hence the
suggestion.)

Comment 13 David Lawrence 2008-09-16 16:49:42 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Comment 14 cje 2008-09-27 10:01:41 UTC
looks good to me. the severity link goes to the severity section _and_ the "normal" severity has gone.  yay!

:-)

Comment 15 David Lawrence 2008-09-27 17:17:08 UTC
Thanks for verifying this. Closing.

Dave


Note You need to log in before you can comment on or make changes to this bug.