Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78298 - nic failure on dell 2650 rh 7.3
Summary: nic failure on dell 2650 rh 7.3
Keywords:
Status: CLOSED DUPLICATE of bug 76226
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 22:22 UTC by Robert Christner
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-20 22:22:40 UTC


Attachments (Terms of Use)

Description Robert Christner 2002-11-20 22:22:34 UTC
Description of Problem:  
Network interface locks up (fails) causing server to lock up only hard boot  
restores system  
  
Traceback (innermost last):  
  File "/usr/sbin/neat", line 1402, in ?  
    gtk.mainloop()  
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop  
    _gtk.gtk_main()  
  File "/usr/lib/python1.5/site-packages/gtk.py", line 130, in __call__  
    ret = apply(self.func, a)  
  File "/usr/sbin/neat", line 813, in on_generic_clist_button_release_event  
    apply (func)  
  File "/usr/sbin/neat", line 1248, in on_hardwareEditButton_clicked  
    self.showHardwareDialog(type, true)  
  File "/usr/sbin/neat", line 1269, in showHardwareDialog  
    dialog = ethernetHardwareDialog(hw)  
  File  
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py",  
line 75, in __init__  
    self.setup()  
  File  
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py",  
line 135, in setup  
    list.append(modInfo[i]['description'])  
KeyError:  
 ca  
  
  
Version 7.3 (kernel vmlinux-2.4.18-18.7.xsmp) 
 
 
 
 
 
  
  
How Reproducible:  
  
  
Steps to Reproduce:  
1.   
2.   
3.   
  
Actual Results:  
  
  
Expected Results:  
  
  
Additional Information:

Comment 1 Harald Hoyer 2002-11-21 12:08:37 UTC

*** This bug has been marked as a duplicate of 76226 ***


Note You need to log in before you can comment on or make changes to this bug.