Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78282 - konsole displays characters incorrectly with pine
Summary: konsole displays characters incorrectly with pine
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 19:26 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:11 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-20 19:26:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
When I use pine within a konsole terminal session, and open an email that was
sent from an outlook client, certain characters are printed in a very distorted
fashion.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.send email from windows outlook client 
2.open konsole and execute pine
3.read email from outlook client

	

Actual Results:  some characters are distorted 
it seems that it might have something to do with unprintable characters as the
distortion happens mostly between paragraphs and in signature lines.  I get a
lot of little squares at the distortion points, and it appears that some pieces
of characters "stick" to the screen.  In other words, they don't move as you
scroll through the email.

Expected Results:  text will display normally without corruption

Additional info:

Comment 1 Ngo Than 2002-12-30 17:13:02 UTC

*** This bug has been marked as a duplicate of 78959 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.