Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7827 - OpenGL extention library is missing
Summary: OpenGL extention library is missing
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 01:26 UTC by pere
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-17 14:29:00 UTC


Attachments (Terms of Use)

Description pere 1999-12-16 01:26:03 UTC
qt 2.0.1 is missing the OpenGL extention (libqgl).  This makes it
impossible to build OpenGL applications using the extention.  The
headerfiles and documentation is there, but the library itself is
missing.

It is part of the qt distribution, in extensions/opengl/src/.

Comment 1 Bernhard Rosenkraenzer 1999-12-17 14:29:59 UTC
It's not a bug, it's a decision. We didn't build the OpenGL add-on as we don't
ship an OpenGL implementation (Mesa is just in Powertools).
This will change with 6.2, which will include both Mesa and Qt-GL.


Note You need to log in before you can comment on or make changes to this bug.