Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78249 - Error: Checking the size of a partition which hasn't been allocated yet
Summary: Error: Checking the size of a partition which hasn't been allocated yet
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 16:39 UTC by Matthew Connor
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-13 21:10:11 UTC


Attachments (Terms of Use)
Error dump for error: "Checking the size of a partition which hasn't been allocated yet" (deleted)
2002-11-20 16:44 UTC, Matthew Connor
no flags Details

Description Matthew Connor 2002-11-20 16:39:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
After configuring partitions for installation, clicking "Next" hangs the 
installer and returns the error: "Checking the size of a partition which hasn't 
been allocated yet"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Begin RedHat 8.0 Setup from the CD
2. Configure some free space to be the /, /boot, and swap space partitions
3. Click "Next"
	

Actual Results:  THe installer crashed with the error message: "Checking the 
size of a partition which hasn't been allocated yet" and gave me the option to 
save the dump to a floppy.

Expected Results:  The installer should have assigned the partitions I selected 
and began the installation.

Additional info:

The installation is taking place on a Sony Vaio laptop with one physical hard 
drive with two partitions. The first partition has Windows XP on it. I was 
attempting to delete the second partition and install RedHat 8.0 on it.

Comment 1 Matthew Connor 2002-11-20 16:44:46 UTC
Created attachment 85705 [details]
Error dump for error: "Checking the size of a partition which hasn't been allocated yet"

Comment 2 Michael Fulbright 2003-03-13 21:10:11 UTC
I have done numerous installs of this nature and have not seen this issue.
Unfortunately I can't fix this issue since I cannot reproduce it.


Note You need to log in before you can comment on or make changes to this bug.