Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78246 - when issue dmesg command, got error message
Summary: when issue dmesg command, got error message
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 78245 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 16:08 UTC by Jian Wu
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-27 21:56:32 UTC


Attachments (Terms of Use)

Description Jian Wu 2002-11-20 16:08:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; YComp 
5.0.0.0; .NET CLR 1.0.3705)

Description of problem:
errors message when do "dmesg", not the expected output

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.issue command dmesg
2.
3.
	

Actual Results:  Directory sread (sector 0x20) failed
attempt to access beyond end of device
02:00: rw=0, want=16, limit=4
Directory sread (sector 0x20) failed
attempt to access beyond end of device
02:00: rw=0, want=16, limit=4
Directory sread (sector 0x20) failed
attempt to access beyond end of device
02:00: rw=0, want=16, limit=4
Directory sread (sector 0x20) failed
attempt to access beyond end of device
02:00: rw=0, want=16, limit=4
Directory sread (sector 0x20) failed

Additional info:

Comment 1 Oliver Schulze L. 2003-02-06 13:49:53 UTC
dmesg print kernel messages, and I think dmesg is printing just what the kernel
has detected.
Check in /var/log/messages to see those same errors messages you are receiving
after running dmesg.

It think bug can be closed, since dmesg works as spected.

Comment 2 Oliver Schulze L. 2003-02-06 14:05:32 UTC
Close as: NOTABUG

Comment 3 Alan Cox 2003-06-27 21:56:04 UTC
*** Bug 78245 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.