Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78244 - GinGin DVD does not eject at end of install
Summary: GinGin DVD does not eject at end of install
Keywords:
Status: CLOSED DUPLICATE of bug 75549
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 15:48 UTC by Kevin Sonney
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:11 UTC


Attachments (Terms of Use)

Description Kevin Sonney 2002-11-20 15:48:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When the install is finished, DVD install media is not ejected, as has happened
with CD media in the past. 

How reproducible:
Always

Steps to Reproduce:
1. Install from DVD media

Actual Results:  DVD does not eject, must manually eject DVD. If you don't you
end up back in the installer

Expected Results:  DVD shoudl eject before boot, allowing the user to remove it
before it gets booted again

Additional info:
I've got a DVD+RW of GinGin at my desk if nobody has one to test with.

Comment 1 Michael Fulbright 2002-11-22 15:19:05 UTC
Too bad none of our DVD-ROM drives at work will read it :(

Comment 2 Kevin Sonney 2002-11-22 15:48:43 UTC
The machine Spot built for Pam read it fine, but exhibited the bug. Want to try
it elsewhere?

Comment 3 Jeremy Katz 2002-11-22 16:01:32 UTC
Don't really need to... I think I remember exactly what happens, it's just the
fixing that's insanely difficult.  There was a bug late in the 8.0 cycle on the
subject that got deferred iirc.

Comment 4 Jeremy Katz 2002-12-16 22:31:33 UTC

*** This bug has been marked as a duplicate of 75549 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.