Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78238 - Upgrade to CIPE 1.5.4
Summary: Upgrade to CIPE 1.5.4
Keywords:
Status: CLOSED DUPLICATE of bug 68066
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cipe
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On: 68066
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 15:18 UTC by Chris Ricker
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:10 UTC


Attachments (Terms of Use)

Description Chris Ricker 2002-11-20 15:18:11 UTC
Now that it's a new beta, time to ask again ;-)

An update to CIPE 1.5.4 (latest stable) adds two major features that at least I
need for some hosts I've got running CIPE:

* IPv6 support
* PKCIPE (public key works much better w/ dynamic IP addresses than the 1.4.x
style stuff does)

Although I'm not using it currently, others might have a need for the ethernet
bridging over CIPE that 1.5.4 supports, and I can conceive of cases where that
would be useful for me....

Comment 1 Chris Ricker 2002-12-13 18:07:13 UTC

*** This bug has been marked as a duplicate of 68066 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.