Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78226 - Missing file causes installation to abort everytime
Summary: Missing file causes installation to abort everytime
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2002-11-20 13:05 UTC by Don Hardaway
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2006-02-21 18:50:10 UTC

Attachments (Terms of Use)
anaconda install failure dump (deleted)
2002-11-26 03:39 UTC, Need Real Name
no flags Details | Diff
willicat: this is my anaconda-dump, I had the same error... (deleted)
2002-12-29 12:04 UTC, Sebastian Krieg
no flags Details

Description Don Hardaway 2002-11-20 13:05:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Everytime i try to install rh8.0 on my server it crashes during the
installation. Here is the message generated.

Exception Occurred

An unhandled exception has occurred. This is most likely a bug. Please copy the
full text of this exception or save the crash dump to a floppy then file a
detailed bug report against anaconda at

Traceback (most recent call last):
File "/usr/bin/anaconda", line 694, in ?, dispatch, configFileData)
File "/usr/lib/anaconda/", line
446, in run dispatch.gotoNext()

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.load cd1
2.answer all questions about language and format the disk
3.begin the install

Actual Results:  aborts

Expected Results:  completes successfully

Additional info:

Comment 1 Michael Fulbright 2002-11-20 15:03:19 UTC
Please attach the error dump from the floppy you saved it to.

Comment 2 Don Hardaway 2002-11-20 15:53:38 UTC
I did not send one to floppy so if that is needed, I will have to do the install
again to get it.  Meanwhile here is some other info: when i first tried to
install several weeks ago I followed the normal install screens. This last time
I was instructed by you web support people to type in "linux nodma text" at the
prompt. During that install I received the error message I submitted earlier.
From previous attempts where I just followed the install screens it generated an
error message that said this:

The file /mnt/sysimage/var/tmp/Omni-0.7.0-6.i386rpm can not be opened.

It also mentions that it is probably a bug in the install cd--that a file is
missing that it needs.

I will make another trip to campus where the server is and get the floppy dump
and post it.  Meanwhile my server can not be used. If there is anyway that I can
load rh8.0 meanwhile please let me know. I only need it for apache, ssh, and ftp
at this time.

Comment 3 Need Real Name 2002-11-26 03:39:34 UTC
Created attachment 86448 [details]
anaconda install failure dump

Comment 4 Don Hardaway 2002-11-26 13:16:38 UTC
My last attempt to install rh8.0 somehow worked. I must have checked different
packages to install.  I am not sure which packages I had checked to install the
last 4 times but the error must be associated with a missing file in one of
those choices.

Comment 5 Sebastian Krieg 2002-12-29 12:04:06 UTC
Created attachment 88974 [details]
willicat: this is my anaconda-dump, I had the same error...

I had he same error during installation in several cases and serveral packages
(graphical/non-graphical mode). I need around 20 trials making a minimal

Comment 6 Jeremy Katz 2003-01-09 00:32:03 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.