Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78221 - Latest enhancement patch would be nice
Summary: Latest enhancement patch would be nice
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rdesktop
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 73485 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 10:07 UTC by Reuben Thomas
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-10 15:23:47 UTC


Attachments (Terms of Use)

Description Reuben Thomas 2002-11-20 10:07:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Linux 2.4.18-18.8.0 i686; U) Opera 6.1  [en]

Description of problem:
rdesktop development seems to have halted, and instead, updates by other authors are bundled into patches available at http://bibl4.oru.se/projects/rdesktop/. Actually, these don't seem to be being updated much either, but the latest patch (19-9-0) seems stable (I've been using rdesktop built with it for months) and offers important enhancements over the standard 1.1.0 build.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
	

Additional info:

Comment 1 Alexander Larsson 2002-11-20 11:01:01 UTC
No. The "other" author has now joined the rdesktop development team, and
development is once more taking place in the sourceforge cvs repository.
I'm awaiting a new release from them.

Comment 2 Alexander Larsson 2002-11-20 11:02:08 UTC
*** Bug 73485 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Larsson 2003-02-10 15:23:47 UTC
1.2.0 final is now in rawhide.


Comment 4 Eugene Kanter 2003-04-22 18:38:27 UTC
Does 1.2.0 support iconify from full screen view? I am still using 1.0.0pl19.7.4
because iconify patch was only available for that version.


Note You need to log in before you can comment on or make changes to this bug.