Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78211 - Gnome stock ticker scrolls way too fast
Summary: Gnome stock ticker scrolls way too fast
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 03:33 UTC by Gregory Gulik
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 21:33:24 UTC


Attachments (Terms of Use)

Description Gregory Gulik 2002-11-20 03:33:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

Description of problem:
Since upgrading to the 2.4.18-18.7.x kernel the Gnome stock ticker applet runs
way too fast, about twice as fast as it did in 2.4.18-10.  The 2.4.18-10 was the
last kernel where the applet worked as it's supposed to.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use the 2.4.18-17.7.x kernel
2.Run Gnome
3.Start the GNOME Stock Ticker applet
	

Actual Results:  Ticker scrolls too fast to be easily read.

Expected Results:  When using previous versions of the kernel it scrolled much
slower and was readable.

Additional info:

It would be nice to be able to set the scroll speed.

Comment 1 Havoc Pennington 2002-12-13 21:33:24 UTC
We are unlikely to release stock ticker patches for 7.3 at this point.



Note You need to log in before you can comment on or make changes to this bug.