Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7821 - gdm-2.0beta2-13 BuildRequires: fileutils >=4.0 (or so)
Summary: gdm-2.0beta2-13 BuildRequires: fileutils >=4.0 (or so)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-15 22:54 UTC by Göran Uddeborg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 22:18:06 UTC


Attachments (Terms of Use)

Description Göran Uddeborg 1999-12-15 22:54:51 UTC
During the %prep step, a "touch" command is issued which at least wouldnt
work with my somewhat old fileutils-3.16-6.  So if you want to be precise,
you could add a BuildRequires:

Comment 1 Havoc Pennington 2000-02-03 22:18:59 UTC
I think in general we don't do versioned BuildRequires for all the dependencies
(almost every package would have quite a few of them, it would be pretty
hard to maintain).


Note You need to log in before you can comment on or make changes to this bug.