Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78208 - Crash during installation IOError: [Errno2] no such file or directory: '/mnt/source/.discinfo' last line of error during installation after inserting disk 2
Summary: Crash during installation IOError: [Errno2] no such file or directory: '/mnt/...
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 01:12 UTC by lane
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-20 05:58:14 UTC


Attachments (Terms of Use)

Description lane 2002-11-20 01:12:53 UTC
From Bugzilla Helper:

User-Agent: Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)



Description of problem:

occurred after receiving error that the file /mnt/sysimage/var/tmp/XFree86-tools-4.2.0-
72.1386.rpm cannot be opened.



Then:



Exception occured



Traceback (most recent call last);

File"/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback 

self.currentWindow.renderCallback()

File"/usr/lib/anaconda/iw/progress_gui.py,line 149, in renderCallback

self.intf.icw.nextClicked()

File"/usr/lib/anaconda/gui.py", line 632, in nextClicked

self.dispatch.gotoNext()

File"/usr/lib/anaconda/dispatch.py" , line 150, in gotoNext

self.moveStep()

File"/usr/lib/anaconda/dispatch.py" , line 215, in moveStep

rc = apply(func, self.bindArgs(args))

File"/usr/lib/anaconda/packages.py", line 719, in doinstall

problems = ts.run(0,~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb,)

File"/usr/lib/anaconda/packages.py", line 283, in cb

fn = self.method.getFilename(h, self.pkgTimer)

File"/usr/lib/anaconda/image.py", line 119, in getFilename

f = open("/mnt/source/.discinfo")

IOError: [Errno 2] No such file or directory: '/mnt/sorce/.discinfo'





Version-Release number of selected component (if applicable):





How reproducible:

Sometimes



Steps to Reproduce:

1.install rh 8.0 on Virtual PC on Mac g4

2.for packages select only KDE and Office

3.happens after mounting disk 2, a couple of minutes into it.

	



Actual Results:  First I get an error message

/mnt/sysimage/var/tmp/XFree86-tools-4.2.0-72.1386.rpm cannot be opened 

I say try again

Then the install crashes and I get the error message that is typed in the "description" 
field.



Expected Results:  It should be able to read the file (the install disk 2 is virgin - first time 
out of the envelope).



Additional info:



occurred after receiving error that the file /mnt/sysimage/var/tmp/XFree86-tools-4.2.0-
72.1386.rpm cannot be opened.



Then:



Exception occured



Traceback (most recent call last);

File"/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback 

self.currentWindow.renderCallback()

File"/usr/lib/anaconda/iw/progress_gui.py,line 149, in renderCallback

self.intf.icw.nextClicked()

File"/usr/lib/anaconda/gui.py", line 632, in nextClicked

self.dispatch.gotoNext()

File"/usr/lib/anaconda/dispatch.py" , line 150, in gotoNext

self.moveStep()

File"/usr/lib/anaconda/dispatch.py" , line 215, in moveStep

rc = apply(func, self.bindArgs(args))

File"/usr/lib/anaconda/packages.py", line 719, in doinstall

problems = ts.run(0,~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb,)

File"/usr/lib/anaconda/packages.py", line 283, in cb

fn = self.method.getFilename(h, self.pkgTimer)

File"/usr/lib/anaconda/image.py", line 119, in getFilename

f = open("/mnt/source/.discinfo")

IOError: [Errno 2] No such file or directory: '/mnt/sorce/.discinfo'

Comment 1 Michael Fulbright 2002-11-22 15:21:37 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.