Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78206 - System freezes due to kernel or gconfd issue.
Summary: System freezes due to kernel or gconfd issue.
Keywords:
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 00:33 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:10 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-20 00:33:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
This is the second time I have came to my server and it completely unresponsive.
 I just upgraded the the newest kernel yesterday 11/18 and this happened the
next day.  I am currently using kernel  2.4.18-18.8.0 but this also happened
with the previous kernel.  After rebooting the system the following is what I
found in /var/log/messages:

Nov 19 01:04:51 cheech kernel: mtrr: no MTRR for e0000000,2000000 found
Nov 19 01:06:50 cheech gconfd (kurt-23544): GConf server is not in use, shutting
down.
Nov 19 01:06:50 cheech gconfd (kurt-23544): Exiting

The next message was the beginning of the reboot.  The system was just idle at
the time and not doing much of anything.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.  It just happens not really a reproducable problem.
2.
3.
	

Additional info:

Just running a stock Red Hat 8.0 install.  Nothing really fancy.

Comment 1 Need Real Name 2002-11-27 01:10:59 UTC
Update:  Problem happened again.  Again I checked the system and it was
completely unresponsive.  Couldn't ssh into it or anything.  The only other
additional thing I could add is that I am using the Nvidia drivers with a
Geforce 4 card.  Don't think that would cause but you never know.  Here is
contents of the /var/log/messages after I got back into the system.



Nov 24 04:02:01 cheech syslogd 1.4.1: restart (remote reception).
Nov 24 22:43:34 cheech gdm(pam_unix)[922]: session opened for user kurt by (uid=0)
Nov 24 22:43:36 cheech gconfd (kurt-11916): starting (version 1.2.1), pid 11916
user 'kurt'
Nov 24 22:43:36 cheech gconfd (kurt-11916): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at
position 0
Nov 24 22:43:36 cheech gconfd (kurt-11916): Resolved address
"xml:readwrite:/home/kurt/.gconf" to a writable config source at position 1
Nov 24 22:43:36 cheech gconfd (kurt-11916): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at
position 2
Nov 24 22:47:22 cheech gdm(pam_unix)[922]: session closed for user kurt
Nov 24 22:47:23 cheech kernel: mtrr: no MTRR for e0000000,2000000 found
Nov 24 22:47:36 cheech gconfd (kurt-11916): GConf server is not in use, shutting
down.
Nov 24 22:47:36 cheech gconfd (kurt-11916): Exiting
Nov 25 07:45:18 cheech gdm(pam_unix)[922]: authentication failure; logname=
uid=0 euid=0 tty=:0 ruser=gdm rhost=localhost  user=kurt
Nov 25 07:45:20 cheech gdm-binary[922]: Couldn't authenticate user
Nov 25 07:45:24 cheech gdm(pam_unix)[922]: session opened for user kurt by (uid=0)
Nov 25 07:45:25 cheech gconfd (kurt-12439): starting (version 1.2.1), pid 12439
user 'kurt'
Nov 25 07:45:25 cheech gconfd (kurt-12439): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at
position 0
Nov 25 07:45:25 cheech gconfd (kurt-12439): Resolved address
"xml:readwrite:/home/kurt/.gconf" to a writable config source at position 1
Nov 25 07:45:25 cheech gconfd (kurt-12439): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at
position 2
Nov 25 07:50:09 cheech gdm(pam_unix)[922]: session closed for user kurt
Nov 25 07:50:09 cheech kernel: mtrr: no MTRR for e0000000,2000000 found
Nov 25 07:51:25 cheech gconfd (kurt-12439): GConf server is not in use, shutting
down.
Nov 25 07:51:25 cheech gconfd (kurt-12439): Exiting
Nov 25 18:36:56 cheech gdm(pam_unix)[922]: session opened for user kurt by (uid=0)
Nov 25 18:36:57 cheech gconfd (kurt-12622): starting (version 1.2.1), pid 12622
user 'kurt'
Nov 25 18:36:57 cheech gconfd (kurt-12622): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at
position 0
Nov 25 18:36:57 cheech gconfd (kurt-12622): Resolved address
"xml:readwrite:/home/kurt/.gconf" to a writable config source at position 1
Nov 25 18:36:57 cheech gconfd (kurt-12622): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at
position 2
Nov 25 19:06:21 cheech modprobe: modprobe: Can't locate module char-major-13-0
Nov 25 19:06:21 cheech last message repeated 7 times
Nov 25 19:30:53 cheech gdm(pam_unix)[922]: session closed for user kurt
Nov 25 19:30:54 cheech kernel: mtrr: no MTRR for e0000000,2000000 found
Nov 25 19:30:57 cheech gconfd (kurt-12622): GConf server is not in use, shutting
down.
Nov 25 19:30:57 cheech gconfd (kurt-12622): Exiting
Nov 25 21:22:10 cheech gdm(pam_unix)[922]: session opened for user kurt by (uid=0)
Nov 25 21:22:11 cheech gconfd (kurt-13124): starting (version 1.2.1), pid 13124
user 'kurt'
Nov 25 21:22:11 cheech gconfd (kurt-13124): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at
position 0
Nov 25 21:22:11 cheech gconfd (kurt-13124): Resolved address
"xml:readwrite:/home/kurt/.gconf" to a writable config source at position 1
Nov 25 21:22:11 cheech gconfd (kurt-13124): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at
position 2
Nov 25 21:38:03 cheech kernel: end_request: I/O error, dev 02:00 (floppy), sector 0
Nov 25 21:38:03 cheech kernel: end_request: I/O error, dev 02:00 (floppy), sector 0
Nov 25 21:38:04 cheech modprobe: modprobe: Can't locate module sound-service-0-1
Nov 25 21:47:49 cheech modprobe: modprobe: Can't locate module sound-service-0-1
Nov 25 21:47:49 cheech modprobe: modprobe: Can't locate module sound-service-0-1
Nov 25 22:08:27 cheech gdm(pam_unix)[922]: session closed for user kurt
Nov 25 22:08:27 cheech gdm[922]: gdm_slave_xioerror_handler: Fatal X error -
Restarting :0
Nov 25 22:08:34 cheech gdm(pam_unix)[13959]: session opened for user kurt by (uid=0)
Nov 25 22:09:28 cheech modprobe: modprobe: Can't locate module char-major-13-0
Nov 25 22:09:28 cheech last message repeated 7 times
Nov 26 00:02:39 cheech userhelper: pam_timestamp: timestamp file
`/var/run/sudo/kurt/unknown:root' is too old, disallowing access to
internet-druid for UID 500
Nov 26 00:02:40 cheech internet-druid(pam_unix)[15013]: auth could not identify
password for [root]
Nov 26 00:02:42 cheech userhelper: pam_timestamp: timestamp file
`/var/run/sudo/kurt/unknown:root' is too old, disallowing access to
internet-druid for UID 500
Nov 26 00:03:40 cheech userhelper: pam_timestamp: timestamp file
`/var/run/sudo/kurt/unknown:root' is only 53 seconds old, allowing access to
redhat-logviewer for UID 500
Nov 26 00:32:36 cheech su(pam_unix)[15497]: session opened for user root by
kurt(uid=500)
Nov 26 00:32:43 cheech su(pam_unix)[15497]: session closed for user root
Nov 26 00:32:54 cheech modprobe: modprobe: Can't locate module char-major-13-0
Nov 26 00:32:54 cheech last message repeated 7 times
Nov 26 01:02:30 cheech gdm(pam_unix)[13959]: session closed for user kurt
Nov 26 01:02:32 cheech kernel: mtrr: no MTRR for e0000000,2000000 found
Nov 26 01:04:11 cheech gconfd (kurt-13124): GConf server is not in use, shutting
down.
Nov 26 01:04:12 cheech gconfd (kurt-13124): Exiting
Nov 26 03:01:59 cheech kernel: Unable to handle kernel paging request at virtual
address dfc00000
Nov 26 03:01:59 cheech kernel:  printing eip:
Nov 26 03:01:59 cheech kernel: c0246254
Nov 26 03:01:59 cheech kernel: *pde = 00080063
Nov 26 03:01:59 cheech kernel: *pte = 00000000
Nov 26 03:01:59 cheech kernel: Oops: 0002
Nov 26 03:01:59 cheech kernel: nls_iso8859-1 nls_cp437 sd_mod vfat fat sr_mod
cmpci soundcore NVdriver imm parport_pc lp parport nfsd lockd sunrpc autofs
via-rhine mii iptable_filter ip_tab
Nov 26 03:01:59 cheech kernel: CPU:    0
Nov 26 03:01:59 cheech kernel: EIP:    0010:[<c0246254>]    Tainted: P 
Nov 26 03:01:59 cheech kernel: EFLAGS: 00010246
Nov 26 03:01:59 cheech kernel: 
Nov 26 03:01:59 cheech kernel: EIP is at zlib_inflate_flush [kernel] 0x12d4
(2.4.18-18.8.0)
Nov 26 03:01:59 cheech kernel: eax: 00000000   ebx: 00001000   ecx: 00001000  
edx: 00000000
Nov 26 03:02:00 cheech kernel: esi: 08094720   edi: dfc00000   ebp: 08094720  
esp: c2217f00
Nov 26 03:02:00 cheech kernel: ds: 0018   es: 0018   ss: 0018
Nov 26 03:02:00 cheech kernel: Process gzip (pid: 15614, stackpage=c2217000)
Nov 26 03:02:00 cheech kernel: Stack: 00000000 00001000 d610f8c0 c16f2030
00000000 00001000 028621f0 00000088 
Nov 26 03:02:00 cheech kernel:        ffffffff 00000000 00001000 c230fa98
c16f2030 00000001 00000000 d6227eac 
Nov 26 03:02:00 cheech kernel:        00001000 00000000 00003000 01007000
00000000 d6227e40 d6227ee8 00000000 
Nov 26 03:02:00 cheech kernel: Call Trace: [<e881e049>] ext3_file_write [ext3]
0x39 (0xc2217f74))
Nov 26 03:02:00 cheech kernel: [<c013f4e3>] sys_write [kernel] 0xa3 (0xc2217f94))
Nov 26 03:02:00 cheech kernel: [<c0109117>] system_call [kernel] 0x33 (0xc2217fc0))
Nov 26 03:02:00 cheech kernel: 
Nov 26 03:02:00 cheech kernel: 
Nov 26 03:02:00 cheech kernel: Code: f3 aa 58 59 e9 a5 ae ee ff 51 50 31 c0 f3
ab 58 59 c1 e1 02 


Comment 2 Alan Cox 2003-06-05 12:55:17 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.