Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78192 - Different Number of Packets
Summary: Different Number of Packets
Keywords:
Status: CLOSED DUPLICATE of bug 78193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcpdump
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 22:30 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-19 22:30:24 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-19 22:30:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
We are using the direct feauture to print the results to a file
tcpdump -e -x host A and Host b
we are monitoring the traffic of a cetrain file.
The problem arrizes for the number of packets that tcpdump report.
using the screen as the standart output
tcpdump -e -x host A and Host b
the number of packets are 2.000
usign the file as the standrart output the number of packets are 6.000
Please note that we are following the same procedure, monitoring
the traffic of the same file 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
There not any.	

Actual Results:  we are monitoring the traffic of a cetrain file.
The problem arrizes for the number of packets that tcpdump report.
using the screen as the standart output
tcpdump -e -x host A and Host b
the number of packets are 2.000

tcpdump -e -x host A and Host b > testfile

usign the file as the standart output the number of packets are 6.000
Please note that we are following the same procedure, monitoring
the traffic of the same file 


Expected Results:  Same number of packets at both scenarios.
 

Additional info:

Note that at 3.6.3 this problem does not exist!

Comment 1 Harald Hoyer 2002-11-20 11:08:37 UTC

*** This bug has been marked as a duplicate of 78193 ***


Note You need to log in before you can comment on or make changes to this bug.