Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78185 - need 32-bit compat for gdbm
Summary: need 32-bit compat for gdbm
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: compat-glibc
Version: 7.1
Hardware: s390x
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 20:59 UTC by Janet Smith
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-19 21:03:44 UTC


Attachments (Terms of Use)

Description Janet Smith 2002-11-19 20:59:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (WinNT; I ;Nav)

Description of problem:
We're running on 64-bit and need the 32-bit compatiblity binaries for gdbm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run perl script
2.
3.
	

Actual Results:  perl.lbi: error while loading shared libraries: libgdbm.so.2: cannot open shared object file: No such file or directory

Additional info:

Comment 1 Florian La Roche 2002-12-02 14:21:47 UTC
For the existing products you have to extract the shared libs from the
31bit product and copy them to the 64bit release. For future products we
look into enabling rpm to install 31bit rpms also within the 64bit product
to allow installing shared compat libs.

I am closing since we will not be changing the existing products anymore.

Thanks for your input, we will consider fixing this for all possible shared
libs in future products,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.