Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78179 - missing custom menu functionality
Summary: missing custom menu functionality
Keywords:
Status: CLOSED DUPLICATE of bug 81215
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 19:45 UTC by chrism
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:10 UTC


Attachments (Terms of Use)

Description chrism 2002-11-19 19:45:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017

Description of problem:
in 7.3 (sawfish) you could use gmenu to create custom user menus (favorites
etc), this functionality seems to be missing in metacity

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. NA
2.
3.
	

Additional info:

Comment 1 Need Real Name 2002-11-28 11:13:12 UTC
This feature (adding menus to the menu folder) isnt avaiable on Gnome 2.0.1,
only on 2.0.2 

We should wait for the upgrade.

Comment 2 Havoc Pennington 2002-12-13 22:32:03 UTC
This is a gnome-panel or gnome-vfs2 issue, not metacity.

There's already a bug open about it, need to mark this one as a dup.

Comment 3 Havoc Pennington 2003-01-12 22:38:52 UTC

*** This bug has been marked as a duplicate of 81215 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.