Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7816 - GUI text field doesn't always accept input.
Summary: GUI text field doesn't always accept input.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-15 18:47 UTC by apeacock
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 22:40:30 UTC


Attachments (Terms of Use)

Description apeacock 1999-12-15 18:47:54 UTC
Close to 50% of the time, I can't enter a password as a regular user after
selecting "halt" or "reboot" from the Gnome logout.  This appears to be a
problem with userhelper or the underlying widgets used when running
userhelper in graphical mode.

The interesting thing is that the buttons ("ok" and "cancel") *do* accept
input from the mouse, but the text box simply will not get an activated
cursor nor will any text (or *'s) appear as I type.

This is an erratic problem, and I haven't been able to isolate what
differeneces exist between times when it does work and times when it does
not.

The problem also existed in RH6.0.

Comment 1 Michael K. Johnson 1999-12-15 20:20:59 UTC
I expect that it is caused by something relatively unusual in your
environment, since this is the first I've heard of it.

I'll start out with the obvious questions...

Are you using the default Enlightenment window manager, or have you
changed it to something else?

Comment 2 Nalin Dahyabhai 2000-01-13 22:40:59 UTC
This should be fixed in usermode-1.19, which will be in the next version
of Raw Hide.  Please reopen this bug if you continue to have problems
after an upgrade.


Note You need to log in before you can comment on or make changes to this bug.