Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78114 - monitor detection inconsistent
Summary: monitor detection inconsistent
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 07:17 UTC by Chris Ricker
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 19:49:11 UTC


Attachments (Terms of Use)

Description Chris Ricker 2002-11-19 07:17:02 UTC
I've tried 3 installs on the same system (AOC Spectrum 7Glr + Matrox Millenium
G200) so far. Try one:

cold boot, graphical install, NFS -- anaconda detected monitor

Try two:

warm boot, graphical install, NFS -- anaconda unable to detect monitor type

Try three

warm boot, text install, NFS -- anaconda unable to detect monitor type

Comment 1 Bill Nottingham 2002-11-19 19:21:05 UTC
Obviously, you shouldn't do warm boots.

What sort of machine do you have?

Comment 2 Chris Ricker 2002-11-19 19:32:16 UTC
Heh.  I'm not sure the cold boot is what makes it work -- it might be something
less obviously different.  I'll play more tonight and see.

The machine itself is an AMD K7, probably VIA chipset.

Comment 3 Chris Ricker 2002-11-20 02:30:35 UTC
Try number 4:

Cold boot, graphical install, NFS -- unable to detect

It's not a cold boot / warm boot issue

Comment 4 Chris Ricker 2002-12-10 04:54:41 UTC
Try #1 on the same system with beta2. Cold boot, NFS graphical install, monitor
detection worked

Comment 5 Chris Ricker 2002-12-23 06:38:49 UTC
beta3 - it fails consistently

Comment 6 Chris Ricker 2002-12-23 07:01:38 UTC
VC2 during install reports:

* ddcprobe returned bogus values:
ID: None
Name: None
HorizSync: None
VertSync: None

Comment 7 Chris Ricker 2002-12-23 07:03:38 UTC
Sorry -- that should, of course, have been VC3, not VC2.

If I manually run ddcprobe during install, I get:

Videocard DDC probe results
Description: Matrox MGA-G200
Memory (MB): 8

Monitor DDC probe results
Monitor DDC Probe failed.



Comment 8 Chris Ricker 2003-01-11 15:15:05 UTC
new install of beta3 on this same machine worked. So, it's consistently
inconsistent in beta3 too ;-)

Comment 9 Bill Nottingham 2005-09-23 19:49:11 UTC
Apologies for the slow response. Please attempt to reproduce this problem on a
currently supported release, such as Fedora Core 4. If it does still happen,
please open a new issue.


Note You need to log in before you can comment on or make changes to this bug.