Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7809 - problems with netscape composer and netscape + ppp
Summary: problems with netscape composer and netscape + ppp
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-15 01:54 UTC by dkaplan
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-02 03:02:15 UTC


Attachments (Terms of Use)

Description dkaplan 1999-12-15 01:54:12 UTC
This is really two bugs in one:

1) Netscape composer crashes immediately if you try to insert a link.
No warning no message, happens every time.  I have netscape-communicator-4.7-1.1

2) It seems that I loose my ppp connection way more than I should (more
than Windows machines using same line do).  It seems to happen when I am
trying to send an email from Netscape, but it isnt clear.  The /var/log/messages
contains the following lines regularly that might indicate something:

Dec 14 22:43:08 volcan modprobe: can't locate module char-major-108
Dec 14 22:42:37 volcan pppd[8536]: Terminating on signal 15.

The second seems to be saying there are problems on the other end, but as
I said it happens much more on my machine than any other.

I am running ppp-2.3.10-3

Thanks,
David

Comment 1 Bill Nottingham 1999-12-16 20:33:59 UTC
Known bug in netscape composer. No real workaround available
(except for possibly running the libc5 version), sorry.

Are you running the errata initscripts as well?

Comment 2 dkaplan 1999-12-16 22:27:59 UTC
I have initscripts-4.48-1.  Not sure if this is the errata one or not.  If it
isnt, then I will try downloading that as well.

Comment 3 Bill Nottingham 2000-02-02 03:02:59 UTC
The ppp problems should be fixed in the errata initscripts and pppd.
Netscape is, unforutnately, not fixed yet.


Note You need to log in before you can comment on or make changes to this bug.