Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78088 - Gaim crashes when using Yahoo
Summary: Gaim crashes when using Yahoo
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gaim
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-18 22:08 UTC by Florin Andrei
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-17 08:06:43 UTC


Attachments (Terms of Use)

Description Florin Andrei 2002-11-18 22:08:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I'm using Gaim to connect to Yahoo Messenger. It crashes all the time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open up gaim
2.Connect to Yahoo
3.Talk
	

Actual Results:  It crashes

Expected Results:  It shouldn't crash

Additional info:

I updated Gaim to 0.59.6 and it doesn't crash anymore.
They said something about a Yahoo bug that was fixed recently.

Please update Gaim to the most recent version.

Comment 1 Michael Wardle 2002-11-20 01:03:09 UTC
This seems to be a duplicate of bug 76955.


Comment 2 Trond Eivind Glomsrød 2002-12-03 21:17:35 UTC
Problem and fix both confirmed. It's pretty much unusable for the yahoo protocol
without the update.


Note You need to log in before you can comment on or make changes to this bug.