Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78081 - Add RH version number to GRUB menu item
Summary: Add RH version number to GRUB menu item
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-18 20:28 UTC by Jay Fenlason
Modified: 2014-08-31 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-12 20:45:35 UTC


Attachments (Terms of Use)

Description Jay Fenlason 2002-11-18 20:28:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Instead of making the default GRUB menu item "Red Hat Linux", saying "Red Hat Linux 8.0" would make life easier for people who run too many machines with different versions of Linux installed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Linux 8.0 too many times, manually changing the GRUB boot menu each time.
2.
3.
	

Additional info:

Comment 1 Jeremy Katz 2003-01-12 20:45:35 UTC
This would then not be correct after an upgrade which would be more annoying
imho since anaconda doesn't change the boot loader config on an upgrade anymore,
instead depending on grubby to do it.  


Note You need to log in before you can comment on or make changes to this bug.