Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78071 - a few typos in "Open Source Development" page
Summary: a few typos in "Open Source Development" page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: rcabral
QA Contact: Tom Lancaster
URL: http://www.redhat.com/about/community...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-18 17:41 UTC by petrosyan
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-10 22:14:27 UTC


Attachments (Terms of Use)

Description petrosyan 2002-11-18 17:41:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
there are a few typos in Open Source Leadership  > Open Source Development page

How reproducible:
Always

Steps to Reproduce:
go to http://www.redhat.com/about/community/development.html

Actual Results:  the HTML source of the above mentioned page has the following
typos:
1. the line
<a href="http://sources.redhat.com/binutils/">binutils</li>

should be

<a href="http://sources.redhat.com/binutils/">binutils</a></li>

2. the word "PosgtgresSQL" should be spelled as "PostgreSQL"

3. the line
<li><a href="http://powertweak.sourceforge.net/">Powertweak Linux</li>

should be

<li><a href="http://powertweak.sourceforge.net/">Powertweak Linux</a></li>

Comment 1 petrosyan 2003-02-01 19:55:05 UTC
"PosgtgresSQL" typo has been fixed, but the other two typos still remain.

Comment 2 petrosyan 2003-03-10 22:14:27 UTC
closing this bug since http://www.redhat.com/about/community/development.html is
no longer available.


Note You need to log in before you can comment on or make changes to this bug.