Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7804 - problem with 3com905c
Summary: problem with 3com905c
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-14 16:07 UTC by mal
Modified: 2013-07-03 02:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-25 03:19:37 UTC


Attachments (Terms of Use)

Description mal 1999-12-14 16:07:47 UTC
There is a problem with 3com905c card
and standard driver which comes with the Linux kernel in RedHat 6.1.
The 3Com905C card is configured at 100MbTX.
Linux server is running SAMBA 2.05.
The client is Windows NT 4.0 with 3Com905B.

The problem is:
Writing from WINNT 4.0 to SAMBA disk on Linux
is about 4 times faster than reading data from the same disk!!!
There is no such problem with Intel EEPO 10/100

Comment 1 Cristian Gafton 2000-01-04 22:26:59 UTC
Assigned to dledford

Comment 2 Jeff Garzik 2002-10-11 19:38:35 UTC
(updating an ancient bug)

Can you try to reproduce in a current Red Hat or kernel.org kernel?


Comment 3 Stephen John Smoogen 2003-01-25 03:19:37 UTC
Bug 7804 is being closed because no input from original user or additional
information from other people. I checked our servers and are not seeing it on
the one machine with 3905c running RHL-7.3.


Note You need to log in before you can comment on or make changes to this bug.