Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78026 - W95 Client disconnects from Samba server during simultaneous client and server access
Summary: W95 Client disconnects from Samba server during simultaneous client and serve...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-17 22:25 UTC by Nick Mumbach
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-19 23:07:55 UTC


Attachments (Terms of Use)
detailed description of problem and required recovery (deleted)
2002-11-17 22:27 UTC, Nick Mumbach
no flags Details

Description Nick Mumbach 2002-11-17 22:25:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
W95 Samba client running app with multiple database activity hangs and
disconnects when Server machine is used to delete unrelated files in the Samba
shared directory tree.

Version-Release number of selected component (if applicable): 2.2.5-10


How reproducible:
Always

Steps to Reproduce:
1.see attached
2.
3.
	

Actual Results:  see attached

Expected Results:  see attached

Additional info:

see attached

Comment 1 Nick Mumbach 2002-11-17 22:27:44 UTC
Created attachment 85366 [details]
detailed description of problem and required recovery

Comment 2 Nick Mumbach 2002-11-18 17:08:00 UTC
Additional info:  I have since found that I do not even have perform
simultaneous access on client and server; the problem simply happens more
repeatably then.  I sometimes lose connectivity on the client even when it is
the only thing running an active foreground app (the database app in question)

Comment 3 Nick Mumbach 2002-11-18 17:12:25 UTC
2002-11-18 12:10 Oh, I also de-overclocked my Server back down to 1400Mhz, it's
rated speed - I had been overclocked to 1540Mhz with no ill effects, but wanted
to eliminate any bogus sources of problems that I might have caused.  Stated
problem still persists.

Comment 4 Nick Mumbach 2002-12-04 02:21:22 UTC
Has there been any activity on this issue?  I am researching potential server
replacement options for my client base currently running WIN9x, as each
successive version of Windows has less and less support for DOS apps ...

Comment 5 Nick Mumbach 2003-03-19 23:07:55 UTC
Additional experimentation points to a problem with a particular PC card NIC on
my laptop;  repeated experiments with other NICs and other client computers do
NOT exhibit the problem reported initially.  I already have other incidents
outstanding for the PC card in question; this particular bug report can be excised


Note You need to log in before you can comment on or make changes to this bug.