Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78014 - rhn-applet chashes panel -- login impossible
Summary: rhn-applet chashes panel -- login impossible
Keywords:
Status: CLOSED DUPLICATE of bug 75138
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-17 14:56 UTC by John Franks
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-17 14:56:41 UTC


Attachments (Terms of Use)

Description John Franks 2002-11-17 14:56:34 UTC
Description of Problem:  If the rhn-applet has been moved to a new panel (of
some types) then login is impossible.  The panel application crashes producing a
dialog and continues to crash repeatedly.  Restarting the X server is the only
way I have found to get out.


Version-Release number of selected component (if applicable):
rhn-applet-2.0.0-28, gnome-panel-2.0.6-9, GConf2-1.2.1-3, GConf-1.0.9-6

How Reproducible: Consistently if steps are followed.  I have done this on
multiple RH8.0 machines


Steps to Reproduce:
1. Configure a rhn-applet, i.e. make sure the configuration dialog has been run
and the blue check mark button is displayed.
 
2. Create a new sliding panel and place it vertically on the right edge of the
desktop.

3. Using the middle mouse button drag the rhn-applet by the small hatched area
on its left and drop it in the new panel.

4. Logout and attempt to login again.

Actual Results: 
Panel crash and bug-buddy dialog appears.  When the panel attempts to respawn it
crashes again.  This repeats.  


Expected Results:
Normal login


Additional Information:
It seems crucial that the new panel be on the side.  I don't know if it needs to
be a sliding panel.

Comment 1 Chip Turner 2002-11-18 17:33:18 UTC

*** This bug has been marked as a duplicate of 75138 ***


Note You need to log in before you can comment on or make changes to this bug.