Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78012 - Installer crashes while trying to install package kdebase-3.0.3-13
Summary: Installer crashes while trying to install package kdebase-3.0.3-13
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-17 13:35 UTC by Philippe B. Laval
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-17 13:37:48 UTC


Attachments (Terms of Use)
crash dump file created after installer crashed (deleted)
2002-11-17 13:37 UTC, Philippe B. Laval
no flags Details

Description Philippe B. Laval 2002-11-17 13:35:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461; YComp 
5.0.0.0)

Description of problem:
On the 2nd CD of RedHat 8.0 install, the installer crashes while trying to 
install the kdebase-3.0.3-13 package.  The file /mnt/sysimage/var/tmp/kdebase-
3.0.3-13.i386.rpm could not be opened.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Simply run the install program
2.
3.
	

Actual Results:  After going through all the pre-install configuration, install 
begins.  On the second CD, the installer crashes and offer the option of saving 
the crash dump

Expected Results:  the package should have been installed

Additional info:

The CD's I got were CD images downloaded from the RedHat site.
I got the following error:
/mnt/sysimage/var/tmp/kdebase-3.0.3-13.i386.rpm cannot be opened.  This is due 
to a missing file, a bad package, or bad media.  Press <return> to try again.

As I pressed return, I got an "unhandled exception" error.  The message said it 
was probably due to a bug and suggested I filed a bug report against anaconda.

Comment 1 Philippe B. Laval 2002-11-17 13:37:41 UTC
Created attachment 85349 [details]
crash dump file created after installer crashed

Comment 2 Michael Fulbright 2002-11-18 20:34:44 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.