Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7801 - kickstart does not handle hostname right
Summary: kickstart does not handle hostname right
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 18814 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-14 13:35 UTC by Ron Ginger
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-09-19 22:45:27 UTC


Attachments (Terms of Use)

Description Ron Ginger 1999-12-14 13:35:10 UTC
kickstart set the systems HOSTNAME in /etc/sysconfig/network to be the
name resolved from the DHCP boot. It accespts a new IP address to give the
the new system, but keeps the kickstart name. I fix this in the post
processing code, but kickstart ought to have an option on the network
command to set it

Comment 1 Jay Turner 2000-02-09 21:30:59 UTC
This has been added to a list of future installer features.

Comment 2 Michael Fulbright 2000-09-19 22:45:23 UTC
Should be fixed in Pinstripe beta.

Comment 3 Michael Fulbright 2000-10-10 15:00:53 UTC
*** Bug 18814 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.