Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77993 - services dialog error
Summary: services dialog error
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-17 01:28 UTC by Zaid A.
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-17 01:28:23 UTC


Attachments (Terms of Use)

Description Zaid A. 2002-11-17 01:28:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
after installing vnc-server, now when I open the service dialog from the user
account, I get this message after entering the root password.

"An error occurred while loading or saving configuration information for
redhat-config-services. Some of your configuration settings may not work properly."
Detail:
"Adding client to server's list failed, CORBA error:
IDL:omg.org/CORBA/COMM_FAILURE:1.0
Adding client to server's list failed, CORBA error:
IDL:omg.org/CORBA/COMM_FAILURE:1.0
Adding client to server's list failed, CORBA error:
IDL:omg.org/CORBA/COMM_FAILURE:1.0
Adding client to server's list failed, CORBA error:
IDL:omg.org/CORBA/COMM_FAILURE:1.0
Adding client to server's list failed, CORBA error:
IDL:omg.org/CORBA/COMM_FAILURE:1.0"

when I log into the root account, I get the same message for rhn-applet and then
again if open the services dialog.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Daniel Walsh 2002-11-25 16:01:06 UTC
Looks like something is screwed up in your gconf install. Try running
/usr/libexec/gconf-sanity-check-2 and see if it reports anything


Note You need to log in before you can comment on or make changes to this bug.