Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77989 - Pan 0.13.0 crashes when replying/forwarding by mail
Summary: Pan 0.13.0 crashes when replying/forwarding by mail
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pan
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
: 79523 83058 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-16 21:46 UTC by Michel Alexandre Salim
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-30 01:10:28 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2002-11-16 21:46:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Phoenix/0.4

Description of problem:
Pan 0.13.0 would crash whenever I reply/forward by mail; I recompiled Pan 0.13.2
using Red Hat's Pan 0.13.0 spec file - had to remove patch #6 as it is already
applied, and that fixed the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set up Pan 0.13.0 to use localhost port 25 for sending mail
2. Reply to a message by mail

	

Actual Results:  Mail sent but Pan crashes

Expected Results:  Mail sent

Additional info:

I recompiled 0.13.2 with gtkspell enabled but I don't think that was relevant.

Comment 1 Jens Petersen 2002-11-25 06:50:02 UTC
Reproduced.  Thanks for the report - will be updating to 0.13.2
shortly.

Comment 2 Jens Petersen 2002-11-29 05:35:41 UTC
pan-0.13.2-1 should be in rawhide soon.


However I can still get it to crash in a Japanese locale, when I
choose a non-default encoding from the More Headers tab.

Comment 3 Jens Petersen 2002-11-29 06:11:52 UTC
http://bugzilla.gnome.org/show_bug.cgi?id=99873


Comment 4 Jens Petersen 2002-12-17 06:10:46 UTC
*** Bug 79523 has been marked as a duplicate of this bug. ***

Comment 5 Jens Petersen 2003-01-30 01:10:28 UTC
The addition problem I mentioned seems to be fixed in 0.13.3.

Comment 6 Jens Petersen 2003-01-30 03:20:09 UTC
*** Bug 83058 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.