Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77982 - Installer crashed while checking hard disk for bad blocks
Summary: Installer crashed while checking hard disk for bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-16 15:15 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-16 15:23:31 UTC


Attachments (Terms of Use)
Output of unhandled exception error from anaconda (deleted)
2002-11-16 15:16 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-11-16 15:15:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
The installer began checking /dev/hda1 for bad blocks and came up with an 
unhandled exception about 5% through.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Had some doubts about the hard disk in the first place, so I just replaced it 
and the problem went away.

Comment 1 Need Real Name 2002-11-16 15:16:50 UTC
Created attachment 85284 [details]
Output of unhandled exception error from anaconda

Comment 2 Michael Fulbright 2002-11-18 20:36:09 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.