Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77973 - kernel lockup on 2.4.18-17.8.0 for x686
Summary: kernel lockup on 2.4.18-17.8.0 for x686
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-16 01:40 UTC by Ardashir Motamed
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:12 UTC


Attachments (Terms of Use)

Description Ardashir Motamed 2002-11-16 01:40:49 UTC
Description of Problem:
kernel locked up 15 seconds after boot, the fist symptom i noticed was that
sound didn't work as soon as i upgraded the kernel (the gnome default sound
didn't kick in) then about ten seconds later my notebook froze.  i rebooted,
still the same issue, i had to boot into failsafe use apt-get to install the
previous kernel and then edit my lilo.conf file before i could use my system again


Version-Release number of selected component (if applicable):

version 8.0 or any version running current kernel

How Reproducible:

okay, this is running on a dell inspiron 4000, i am using a basic install, my
systems not tweaked.  hardware specs: intel p3 700mhz w/ speedstep, ati rage
mobility 128 8mb vram, 196mb sdram, ess maestro soundcard (onboard) 15.1'' lcd
screen, wpc11 linksys wireless ethernet card

Steps to Reproduce:
1. install a freash copy of 8.0 on a dell inspiron 4000 (may work with others)
2. upgrade kernel through up2date
3. run redhats audio configuration tool

Actual Results:

well, no audio, total system failure in less than a minute, i booted about 8
times diableing various startup items with no success (so far the only way to
get out of it is failsafe)

Expected Results:

no audio on bootup, system will freeze

Additional Information:
	
the kernel worked fine until i noticed the sound didn't work, i went to test out
the sound driver configuration and thats when everything started

Comment 1 Bugzilla owner 2004-09-30 15:40:12 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.