Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77971 - File Roller does not include directories
Summary: File Roller does not include directories
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: file-roller
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 77830 (view as bug list)
Depends On:
Blocks: GnomeUpstream
TreeView+ depends on / blocked
 
Reported: 2002-11-16 00:38 UTC by Florin Andrei
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-12 12:38:39 UTC


Attachments (Terms of Use)

Description Florin Andrei 2002-11-16 00:38:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I cannot add entire directories to a new archive. Seems like File Roller can add
only files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a new archive
2.Click Add
3.Select a directory
4.Click OK
	

Actual Results:  All files at the same level with the selected directory are added.

Expected Results:  Only the selected directory should be added.

Additional info:

Comment 1 Florin Andrei 2002-11-16 00:39:54 UTC
After the bug is fixed, when the user selects a directory, File Roller should
preserve the structure: i mean, it should add to the archive the files contained
in the directory together with the directory itself.

Comment 2 Havoc Pennington 2002-12-16 18:21:42 UTC
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.

Comment 3 Alexander Larsson 2003-01-16 12:29:46 UTC
*** Bug 77830 has been marked as a duplicate of this bug. ***

Comment 4 Alexander Larsson 2003-01-16 13:17:47 UTC
I filed a bug about this upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=103671

Comment 5 Alexander Larsson 2003-08-12 12:38:39 UTC
Closed upstream and we have imported the latest version. closing.


Note You need to log in before you can comment on or make changes to this bug.