Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77951 - switching to 2nd cd to install, firstboot not found
Summary: switching to 2nd cd to install, firstboot not found
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: other
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-15 19:24 UTC by David Sturgis
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-17 18:48:19 UTC


Attachments (Terms of Use)
anaconda dump produced as an option when the error occured (deleted)
2002-11-15 19:25 UTC, David Sturgis
no flags Details
latest verion of the dump (deleted)
2002-11-17 18:48 UTC, David Sturgis
no flags Details

Description David Sturgis 2002-11-15 19:24:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When inserting the 2nd cd for installation, the error message 
/mnt/sysimage/var/tmp/firstboot-1.0.1-10.noarch.rpm cannot be opened

is displayed. I retry and then it shuts down.
I'm using a Vie/Cyrix platform, the same one Wal-Mart was selling, so it sould 
be compatible. I downloaded and burned the disks using CD Creator. The first 
disk booted fine, the second is having a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot and install in text or graphic mode from cd1
2. I have been choosing the server option with all the defaults for 
partitioning, etc.
3.
	

Actual Results:  The system shuts down. I saved the dump file and can email it 
to someone for analysis.

Expected Results:  COntinue install from disk 2

Additional info:

Comment 1 David Sturgis 2002-11-15 19:25:24 UTC
Created attachment 85225 [details]
anaconda dump produced as an option when the error occured

Comment 2 Brent Fox 2002-11-15 20:04:00 UTC
This is actually an anaconda problem.  Changing components.

Comment 3 Brent Fox 2002-11-15 20:05:57 UTC
I think that there is an error with the second cdrom.  The kernel is having
trouble reading the data from it, according to the following line from your
attachment: 
<4>hdc: irq timeout: status=0xd0 { Busy }

Did you run media check on these disks?  I suspect that either the ISO you
downloaded was corrupt or either something went wrong during burning the cdrom.

Comment 4 David Sturgis 2002-11-15 23:06:16 UTC
I will download or obtain another copy of the ISO image and try again. Thanks 
for the awesome fast response. I'll update this bug message with a status in 
the next 48 hours.

Comment 5 David Sturgis 2002-11-17 18:45:52 UTC
I tried new media (700mb cd copied from RH disk set) and still getting the same 
results. One thing I am noticing is that Anaconda, on the active screen is 
showing firstboot at 332K Bytes while the version on my CD's is 139,960 or 
about 140k bytes in size.



Comment 6 David Sturgis 2002-11-17 18:48:13 UTC
Created attachment 85364 [details]
latest verion of the dump

Comment 7 David Sturgis 2002-11-18 18:11:09 UTC
I tried another download of the iso for cd#2 and everything is working fine 
now. Please close the ticket.

Thank You


Note You need to log in before you can comment on or make changes to this bug.