Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77944 - Disk/Volume Management Program
Summary: Disk/Volume Management Program
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-15 18:29 UTC by Matt Schillinger
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:09 UTC


Attachments (Terms of Use)

Description Matt Schillinger 2002-11-15 18:29:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Disk Druid is an excellent Disk manager/filesystem manager frontend.

I believe it would go very far for Redhat to either make available a
Filesystem/volumemanager GUI such as EVMS, or provide one of RH's own, compliant
with Disk Druid.  With LVM support, it would be very handy to further push
advanced disk management with such a tool.  

Thanks for your hard work.

Matt 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Bill Nottingham 2003-02-19 17:48:35 UTC

*** This bug has been marked as a duplicate of 77144 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.