Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77917 - ac97 problem on rh 8
Summary: ac97 problem on rh 8
Keywords:
Status: CLOSED DUPLICATE of bug 54905
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-15 11:00 UTC by ScoRpiO
Modified: 2013-07-03 02:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-08 09:48:53 UTC


Attachments (Terms of Use)
dmesg file (deleted)
2002-12-08 09:30 UTC, ScoRpiO
no flags Details
messages file (deleted)
2002-12-08 09:30 UTC, ScoRpiO
no flags Details
dmesg file (deleted)
2002-12-08 09:31 UTC, ScoRpiO
no flags Details
modules.conf (deleted)
2002-12-08 09:48 UTC, ScoRpiO
no flags Details

Description ScoRpiO 2002-11-15 11:00:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Hi! I have a ac97 sound chip and it doesn't work on redhat 8. The sound card 
detection utility tells me it's a via82c686 sound chip, loads via82cxxx_audio, 
ac97_codec, sound, soundcore modules, but i cannot hear any sound... I have 
seen many users complaining about this problem, but no solution. Thank u for 
u'r time!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just use rh 8 with ac97
2.
3.
	

Additional info:

Comment 1 Michael Lee Yohe 2002-11-15 16:13:17 UTC
This isn't an AC'97 problem with Red Hat Linux 8.0.  I have a Dell Optiplex
GX260 and a Dell Inspiron 2600 laptop - both of which implement AC'97 via their
Intel chipsets.  I have no problem with audio on either.  You might want to dump
the output of "dmesg" and create an attachment to see how it is being initialized.

Comment 2 Need Real Name 2002-12-07 14:45:50 UTC
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: 
init_module: No such device 
Dec  7 15:27:15 localhost insmod: Hint: insmod errors can be caused by 
incorrect module parameters, including invalid IO or IRQ parameters.       You 
may find more information in syslog or the output from dmesg 
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: insmod 
sound-slot-0 failed 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module 
sound-service-0-0 
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: 
init_module: No such device 
Dec  7 15:27:15 localhost insmod: Hint: insmod errors can be caused by 
incorrect module parameters, including invalid IO or IRQ parameters.       You 
may find more information in syslog or the output from dmesg 
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: insmod 
sound-slot-0 failed 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module 
sound-service-0-0 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module sound-slot-1 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module 
sound-service-1-0 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module sound-slot-1 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module 
sound-service-1-0 
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: 
init_module: No such device 
Dec  7 15:27:15 localhost insmod: Hint: insmod errors can be caused by 
incorrect module parameters, including invalid IO or IRQ parameters.       You 
may find more information in syslog or the output from dmesg 
Dec  7 15:27:15 localhost insmod: 
/lib/modules/2.4.18-18.8.0/kernel/drivers/sound/via82cxxx_audio.o: insmod 
sound-slot-0 failed 
Dec  7 15:27:15 localhost modprobe: modprobe: Can't locate module 
sound-service-0-3

Comment 3 ScoRpiO 2002-12-08 09:30:21 UTC
Created attachment 87865 [details]
dmesg file

Comment 4 ScoRpiO 2002-12-08 09:30:32 UTC
Created attachment 87866 [details]
messages file

Comment 5 ScoRpiO 2002-12-08 09:31:46 UTC
Created attachment 87867 [details]
dmesg file

Comment 6 ScoRpiO 2002-12-08 09:48:46 UTC
Created attachment 87868 [details]
modules.conf

Comment 7 Jeff Garzik 2002-12-09 17:01:11 UTC

*** This bug has been marked as a duplicate of 54905 ***


Note You need to log in before you can comment on or make changes to this bug.