Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7790 - lilo displays LI after booting Compaq Prosignia 800
Summary: lilo displays LI after booting Compaq Prosignia 800
Keywords:
Status: CLOSED DUPLICATE of bug 7648
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 17:42 UTC by MLHarmon
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-04 22:25:44 UTC


Attachments (Terms of Use)

Description MLHarmon 1999-12-13 17:42:55 UTC
compaq Prosignia 800 boots up after Linux Redhat 6.1 install with LI in
upper left corner of screen.

Comment 1 zenon 1999-12-17 23:50:59 UTC
See bug #7648. Probably it is the same problem, i.e. the option "linear"
in the lilo.conf would solve it. I have helped myself booting with 6.0
bootable floppy, but you may not have it at hand.
RedHat MUST provide recipe to correct the lilo.conf with kind of recovery
floppy, or other bootable media.

Comment 2 Cristian Gafton 2000-01-04 22:25:59 UTC
Assigned to dledford

Comment 3 Jeremy Katz 2002-06-04 05:00:29 UTC

*** This bug has been marked as a duplicate of 7648 ***


Note You need to log in before you can comment on or make changes to this bug.