Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77893 - up2date icons missing from KDE panel
Summary: up2date icons missing from KDE panel
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 22:08 UTC by Jim
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-09-28 20:29:47 UTC


Attachments (Terms of Use)

Description Jim 2002-11-14 22:08:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I updated Ximian evolution to version 1.2.0 on my RH8.0 box.  Afterwards the
evolution email icon was missing from the panel at the bottom of the screen.  I
was able to replace it, but with a different (evolution) icon not the envelope
one that was originally there.  Afterwards I noticed that the up2date icon was
missing from the right side of the KDE panel.  When I start the GNOME desktop,
the up2date icon is present.



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:

2.
3.
	

Additional info:

I noticed that on my GNOME desktop that programs aren't minimizing correctly. 
They shrink down to nothing and I can't see that they are present on the `panel
tasklist.  There also seems to be something wrong with the virtual desktop
applet? but I'm not sure since I don't normally use GNOME.

Comment 1 Jim 2002-11-15 17:29:05 UTC
I'm referring to the checkmark, exclamation point, etc icons that were present
on the lower right side of the panel that reflected whether therre was something
to update on my RH box.

Thanks

Comment 2 Jim 2002-11-20 03:01:50 UTC
I opened a konsole window and invoked rhn-applet-gui.  I then went to the applet
 in the right lower corner after it reappeared and configured it.  When I closed
the konsole down the rhn gui applet disappeared.  I opened the konsole again and
reinvoked rhn-applet-gui.  this time I configured it like before.  At this point
i logged out as a user, went to root, shutdown and rebooted.  The RHN applet was
still there after I logged in as the same user.

Comment 3 Adrian Likins 2002-12-02 22:27:10 UTC
Thats the applet, which is a different component, changing this
bug to that component.

Comment 4 Daniel Veillard 2003-09-28 20:29:47 UTC
Is the problem still present ? It seems to work fine in the current
version. I was able to:
   - remove the applet 
   - log out
   - log in 
   - no applet
   - adding it from Main Menu/System Tools/Red Hat Network Alert Icon
   - log out
   - log in
   - the applet is there
I tried both in GNOME and KDE sessions, seems to work. In Gnome you must 
be sure to have a notification area cative on the Panel.
Seems to work for me, now.

Daniel


Note You need to log in before you can comment on or make changes to this bug.