Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7789 - Cannot run fdisk during install
Summary: Cannot run fdisk during install
Keywords:
Status: CLOSED DUPLICATE of bug 6476
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 15:35 UTC by Johan Walles
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-24 19:19:55 UTC


Attachments (Terms of Use)

Description Johan Walles 1999-12-13 15:35:34 UTC
I have seen this bug reported a couple of times, but closed with the reply
that fdisk is available from expert mode.  However, expert mode requires a
driver disk, which I don't have.  So, I had to CTRL-ALT-F1, mknod hdc, and
fdisk hdc to get it running.  I would find it a lot nicer if you could put
an fdisk option somewhere around the partitioning part and label it "fdisk:
experts only" or something similar.  Otherwise, the new GUI installer is
awesome!

Comment 1 Riley H Williams 1999-12-14 14:08:59 UTC
Are you sure that expert mode needs a driver disk? I just select the "Cancel"
button and step straight through that without one...

Comment 2 Johan Walles 1999-12-14 14:17:59 UTC
Err... no, I'm not sure...  It sounds so obvious when you point it out, but I
never thought of just hitting cancel.  But if hitting cancel is enough to get
past that screen, and the rest of the install proceeds just as it does in
non-expert mode (I have no idea whether it does), maybe the text on the "cancel"
button should read "Continue without driver disk" or something similar.
"Cancel" tells me that I can either insert the disk and proceed, or cancel the
install if I don't have a driver disk.

Comment 3 Jay Turner 2000-02-09 21:26:59 UTC
This issue has been put on a list for future features.

Comment 4 Michael Fulbright 2000-04-14 16:14:59 UTC
fdisk is available as an option in 6.2.

Comment 5 Jay Turner 2000-04-17 16:41:59 UTC
The problem here is that it should be more obvious how to get out of the Driver
Disk screen if the user does not have a driver disk.

Comment 6 Michael Fulbright 2000-04-24 19:19:59 UTC
*** This bug has been marked as a duplicate of 6476 ***


Note You need to log in before you can comment on or make changes to this bug.