Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77868 - unhandled exception error during install of openjade package, CD1
Summary: unhandled exception error during install of openjade package, CD1
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 16:17 UTC by Tom Georgoulias
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-14 16:19:36 UTC


Attachments (Terms of Use)
anaconda dump for bug 77868 (deleted)
2002-11-14 16:19 UTC, Tom Georgoulias
no flags Details

Description Tom Georgoulias 2002-11-14 16:17:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1) Gecko/20020827

Description of problem:
Installer has unhandled exception error during installation from disc 1,
openjade package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CDROM
2. Begin workstation installation


Actual Results:  All configuration settings were accepted, disk partition
formatted properly, but install failed during openjade package install.

Expected Results:  Install should complete normally.

Additional info:

1.  The disc set I am using is an Official Red Hat Linux disc set which came in
my boxed set.  I have used these discs to install *many* systems successfully in
the past.

2. Linux mediacheck passed, as expected.

3. This failure occurs regardless of whether or not I do a bad block check
during partition formating.

4.  I have tried two different CD ROM drives from different manufacturers,
neither made a difference.

5.  Attempting to do a text install resulted in the same thing.

Comment 1 Tom Georgoulias 2002-11-14 16:19:30 UTC
Created attachment 85064 [details]
anaconda dump for bug 77868

Comment 2 Michael Fulbright 2002-11-14 22:23:17 UTC
This error occurs due to bad reads from the CD drive. These reads appear to be
intermittant in some cases.  I would recommend you ask for a replacement set of CDs.


Note You need to log in before you can comment on or make changes to this bug.