Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77841 - Zoom text box doesn't work
Summary: Zoom text box doesn't work
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ggv
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 10:50 UTC by Need Real Name
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-24 16:35:17 UTC


Attachments (Terms of Use)
ggv original (no zoom) (deleted)
2002-11-14 15:53 UTC, Michael Lee Yohe
no flags Details
ggv zoom (150%) (deleted)
2002-11-14 15:55 UTC, Michael Lee Yohe
no flags Details
ggv zoom (250% - auto zoom after a couple seconds) (deleted)
2002-11-14 15:56 UTC, Michael Lee Yohe
no flags Details

Description Need Real Name 2002-11-14 10:50:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
When I enter a value in the zoom text box on the left, ggv first zooms to that 
level, but then changes back to the original.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a pdf in ggv
2. Enter a number in the zoom text box
3. Hit enter
	

Additional info:

Comment 1 Michael Lee Yohe 2002-11-14 15:53:13 UTC
I have been unable to reproduce your problem - see attachments below.  If you
type in a magnification number in the box and wait about a second or two, it
will automatically zoom to the number currently in the box.  You can also hit
"ENTER" and it forces the zoom right there - but I've had no problems.  Check to
see if it affects all documents or just one particular one.

$ rpm -q ggv
ggv-1.99.9-5


Comment 2 Michael Lee Yohe 2002-11-14 15:53:54 UTC
Created attachment 85046 [details]
ggv original (no zoom)

Comment 3 Michael Lee Yohe 2002-11-14 15:55:16 UTC
Created attachment 85047 [details]
ggv zoom (150%)

Comment 4 Michael Lee Yohe 2002-11-14 15:56:30 UTC
Created attachment 85048 [details]
ggv zoom (250% - auto zoom after a couple seconds)

Comment 5 Need Real Name 2002-11-15 10:17:36 UTC
I can reproduce this easily by changing the zoom level while ggv is still 
rendering a page after a previous zoom. One way is to double-click the up/down 
buttons by the zoom box.

Comment 6 Jonathan Blandford 2002-11-24 17:01:05 UTC
Filed as 97143 on GNOME Bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=97143
Closing as WONTFIX here as it will be tracked upstream.


Note You need to log in before you can comment on or make changes to this bug.