Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77830 - File-roller does not add directories
Summary: File-roller does not add directories
Keywords:
Status: CLOSED DUPLICATE of bug 77971
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: file-roller
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: GnomeUpstream
TreeView+ depends on / blocked
 
Reported: 2002-11-14 06:41 UTC by udippel
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:09 UTC


Attachments (Terms of Use)

Description udippel 2002-11-14 06:41:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Created a new archive (.zip), wanted to "add" a directory and followed the Manual:
"To add a whole folder to the archive, make sure that Selection field is blank
(you may have to erase * from it) and click (not double-click!) on the folder
name." 
Which I did. With a red "Error" result: "nothing to do"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create new archive
2. navigate to folder to add
3. erase '*' in Selection, click on folder
	

Actual Results:  Error: nothing to do

Expected Results:  Adding the folder (and contents)

Additional info:

Comment 1 Havoc Pennington 2002-12-16 18:21:52 UTC
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.

Comment 2 Alexander Larsson 2003-01-16 12:29:42 UTC

*** This bug has been marked as a duplicate of 77971 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.