Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77829 - Cannot create PDFs
Summary: Cannot create PDFs
Keywords:
Status: CLOSED DUPLICATE of bug 77828
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 06:12 UTC by udippel
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-14 06:12:50 UTC


Attachments (Terms of Use)

Description udippel 2002-11-14 06:12:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Had a hard time with OO on RH8.0. Simply doesn't create PDFs. I also posted a
bug report to OpenOffice (http://www.openoffice.org/issues/show_bug.cgi?id=6829)
, but by now it seems it is an integration problem into RH:
In /usr/lib/openoffice/spadmin I created the default printer lpr (a LaserJet)
and the PDF-converter. The user can print to the LaserJet, but no PDF is created
in the target directory. I found, that the PDF had been created in the default
("My Documents") directory. 
Then I ran ~.openoffice/spadmin and set the PDF-directory again, and now nothing
is created nowhere (slocate updated is my friend). Only straightforward printing
to LaserJet still works, even printing to a file is out of question (simply
nothing is produced).
I only renamed the default printer (su) to LaserJet 5 and now LaserJet 5 *and*
the old "Generic Printer" show up in spadmin (user), none of which can be
removed. Okay for the PDF-converter and the LaserJet 5; but how (where) to
remove the former "Generic Printer" which is not available under spadmin (su)
and not removable in spadmin (user). I also set A4 as default for PDF-converter,
but the printer applet always falls back to Letter. A big hole of a mess, by now.

How to reset the settings for spadmin for both su and user?
And then, thereafter: how to make the PDF-converter produce PDFs again?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. (please, see above !)
2.
3.
	

Actual Results:  No printing to file, no PDF-conversion

Expected Results:  Consistent setup (spadmin) for su and user to permit creation
of PDF and printing to a file. Plus a clear reset function that erases all
printers, at least as su.

Additional info:

Comment 1 Jakub Jelinek 2002-11-14 09:58:20 UTC

*** This bug has been marked as a duplicate of 77828 ***


Note You need to log in before you can comment on or make changes to this bug.