Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77823 - init script not fully internationalized
Summary: init script not fully internationalized
Keywords:
Status: CLOSED DUPLICATE of bug 87555
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 01:11 UTC by Ulrich Drepper
Modified: 2015-01-08 00:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:08 UTC


Attachments (Terms of Use)

Description Ulrich Drepper 2002-11-14 01:11:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021108

Description of problem:
The apmd init script is not fully internationalized.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cat /etc/init.d/rpmd
2.
3.
	

Actual Results:  At least
 echo "Usage: apmd.init {start|stop|status|restart|reload|condrestart}"
this line needs i18n marking.

Expected Results:  Replace with
 echo $"Usage: apmd.init {start|stop|status|restart|reload|condrestart}"

Additional info:

Comment 1 Ulrich Drepper 2002-11-14 01:12:44 UTC
Obviously the script's name is /etc/init.d/apmd.

Comment 2 Bill Nottingham 2003-05-19 20:11:44 UTC

*** This bug has been marked as a duplicate of 87555 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.